cert issue

Not really an aurelia issue but more so on demoing aurelia examples on the home page. I sent this link over to some coworkers and all the example snippets iframes are not working due to some cert issue with Does anyone know what’s going on with them? I’ve consulted uncle Google and can’t find much info about it.

Just to be clear, this issue is on the main Aurelia home page ( It seems like has not updated their cert.

Hmmm. I just looked briefly, but I didn’t see anything strange happening.

For example, when opening the Abstract Syntax Tree section of the Binding: How it Works page, the codesandbox sample seems to work just fine. The codesandboxes on the Aurelia Home Page also look good (as far as I can tell).

Do you have a specific example of a failing codesandbox?

I’ve reached out to stackoverflow to see if anyone else has info on this. I’m still seeing invalid cert.

Did you happen to find a solution for this issue? Anyway, this is my experience (in Firefox 100.0.2):

What browsers have you tried? Have you tried it on different machines as well? Does it only happen within your company or also at home?