Need help importing Electron in Aurelia app

I’m using one of the skeleton-navigation, skeleton-typescript.

I’m trying to import Electron.remote so I can close the electron window from within the JS. This is what I have in config.js:
paths: {
": "dist/”,
“github:": "jspm_packages/github/”,
“npm:": "jspm_packages/npm/”,
“node_modules:": "node_modules/
map: {
“electron”: “node_modules:electron/index.js”,

and in my JS file I import like this:
import * as electron from 'electron';

but I get error regarding fs.js not found in path:
Error: (SystemJS) XHR error (404 Not Found) loading http://localhost:9000/dist/fs.js

Can someone help on how I can fix this issue? I tried installing electron with jspm and map fs to @node/fs but that complains with error:
Error: (SystemJS) Error loading @node/fs. Can only load node core modules in Node.

wonder why discourse shows me this thread as new?

I opened this before stackoverflow and it was put into waiting until a member accepted this post as not spam…

Ahh… I see (-:
Well… I’m glad we solved that one