TypeError, tried everything and still cannot fix

Hello dear Aurelia users,
I’m brand new to the platform and first timer with Aurelia. However, whenever I try to do something, as even the Hello World and keeps on giving me errors, especially when installing aurelia-cli or when I try to run it. I have tried with --watch and -save but it doesn’t help. If someone has an idea how to fix it, please reply to me

TypeError: Cannot read properties of undefined (reading ‘loader’)
at module.exports (C:\Users\User\test\webpack.config.js:203:47)
at loadConfigByPath (C:\Users\User\test\node_modules\webpack-cli\lib\webpack-cli.js:1745:27)
at async WebpackCLI.loadConfig (C:\Users\User\test\node_modules\webpack-cli\lib\webpack-cli.js:1830:30)
at async WebpackCLI.createCompiler (C:\Users\User\test\node_modules\webpack-cli\lib\webpack-cli.js:2185:18)
at async Command. (C:\Users\User\test\node_modules@webpack-cli\serve\lib\index.js:98:30)
at async Promise.all (index 1)
at async Command. (C:\Users\User\test\node_modules\webpack-cli\lib\webpack-cli.js:1672:7)
Finished ‘run’

Ignore those audit messages for now. What happens when you just run the application:

$ webpack-dev-server

Something wrong with webpack.config imho